czwartek, 11 maja 2017

LOGOMOCJA - polecenia cz. 3

OD SZCZEGÓŁU DO OGÓŁU - przykładowe tworzenie kwiatka

oto łuk
powtórz 6 [np 20 pw 10]
już

oto płatek
powtórz 2 [łuk pw 120]
już

oto trzy_płatki
powtórz 3 [płatek pw 15]
już

oto kwiat
powtórz 5 [trzy_płatki pw 27]
już

LOGOMOCJA - polecenia cz. 2

 Tworzenie wielokątóww/g wzoru:

Wartość 108 odejmujemy od 180 co daje nam 72 stopnie i tyle wpisujemy w procedurze utworzenia pięciokąta.
 oto pięciokąt
 powtórz 5 [np 90 pw 72]
już


Zdefiniowanie  procedury rysującej kwadrat o boku :x
oto kwadrat :x
powtórz 4 [np :x pw 90]
już 

 Zdefiniowanie  procedury rysującej GWIAZDA.
 oto gwiazda
 powtórz 8 [np 90 pw 135]
już



Zdefiniowanie  procedury rysującej kwadrat o boku :x
 oto wiatrak :x
powtórz 4 [np :x pw 90]
już
=============================
 

czwartek, 16 marca 2017

SKRÓTY z klawiszem WINDOWS



Windows – otwiera menu Start
Windows + A – otwiera Centrum akcji z powiadomieniami
Windows + B – ustawienie fokusu w obszarze powiadomień Windows + C – ukazanie Charm Bar w Windows 8 i 8.1, a w systemie 10 otwiera się Cortana ( w niektórych krajach nie jest obsługiwana)
Windows + D – wyświetlenie lub ukrycie pulpitu
Windows + E – otwarcie Eksploratora plików
Windows + F – otwiera „Znajdź pliki i foldery”
Windows + Ctrl + F – wyszukanie komputerów (jeśli pracujesz w sieci)
Windows + G – otwarcie panelu z paskiem do gry w Windowsie 10
Windows + K – otwarcie szybkiej akcji Połącz
Windows + L – blokowanie komputera lub przełączanie kont użytkownika
Windows + M – zminimalizowanie wszystkich otwartych okien
Windows +
Shift + M
– przywraca okna, które były zminimalizowane
Windows + O – blokuje orientację urządzenia
Windows + P – przełącza tryby pracy z zewnętrznym monitorem/projektorem (tylko w systemie Windows 7 i nowszych)
Windows + Q – otwiera panel wyszukiwarki aplikacji Windows + R – otwiera okno dialogowe „Uruchom” Windows + T – zaznacza pasek zadań i pozwala na wybór z uruchomionych aplikacji
Windows + U – otwarcie menedżera narzędzi (ustawienia) Windows + W – otwiera Obszar roboczy funkcji Windows Windows + X – otwiera menu z dostępem do podstawowych aplikacji i apletów Panelu Sterowania
Windows + Y – uruchamia Yahoo! Messenger (jeśli jest zainstalowany)


http://www.popularne.pl/skroty-klawiszowe/

czwartek, 9 marca 2017

LOGOMOCJA - polecenia cz. 1


            Polecenie
        Skrót polecenia
                    Opis
Naprzód liczba kroków
Np 100
Przesuwa żółwia do przodu o podaną liczbę kroków.
Lewo kąt
Lw 90
Obraca żółwia w lewo o podany kąt
Prawo kąt
Pw 90
Obraca żółwia w prawo o podany kąt
Podnieść
pod
Podnosi pisak żółwia (żółw nie będzie zostawiał śladów przy poruszaniu się)
opuść
opu
Opuszcza pisak żółwia
schowajMnie
Ukrywa żółwia
PokażMnie
Pokazuje żółwia
Powtórz liczba powtórzeń [lista poleceń]
powtórz 4[np 100 lw 90]
Powtarza listę poleceń podaną liczbę razy.
Koło średnica

Rysuje koło o podanej średnicy
Okrąg średnica

Rysuje okrąg o podanej średnicy
czyść
cs
Czyści ekran graficzny
Czekaj liczba milisekund

Zatrzymuje wykonanie programu na podaną liczbę milisekund (np.czekaj 7000 zatrzymuje wykonanie programu na 7 sekund).
ustalGrubość
Ugp ”5
Ustala grubość pisaka
ustalKolPis
Ukp ”czerwony
Ustala kolor pisaka
ustalKolMal
Ukm ”żółty
Ustala kolor malowania
zamaluj

Zamalowuje obszar zamknięty lub zmienia kolor linii